My Mac is updated to 10.8.4 version and right after that started facing this problem in opening up the TrueCrypt 7.1 application where it gives the error message as “Error: Can’t be opened because it’s not available in AppStore or is a trusted developer”. What should be done for this now? Can someone give me the information on this?