I am trying to install the Xcode package in my Mac and whenever I try to do that I get the error message as “Operation couldn’t be completed com.apple.installer.pagecontrol. Error couldn't open Xcode-4.3.2.pkg”. What should I do now? How to fix this bug?