My Mac runs with the Mountain Lion and now I am not able to open up the iMovie application after update because it just gives the error message as “iMovie required QuickTime version 7.6.0 or later..” but if am not wrong I already have that in my Mac. What should be done to resolve this problem?