Itís been a problem in my Mac Mini where the SMS messages got synced and it just shows up all the time. What should I do to stop this? Can you please give me the needed instructions which have to be followed? I just want to disable this feature completely from my Apple Mac Mini.