I don't know what happened, but suddenly the Java stopped working and many of the websites fail to open with the message Java plug-in need to be installed to open the site. This is the first time am seeing this kind of error message on my machine. Tell me what should I do now?