1. #1
    Unregistered

    Letters formatting happens automatically in Microsoft Work in my iMac

    I have Microsoft Word installed in my iMac and whenever I try to open with some doc and start typing a sentence suddenly the letters just gets bigger on itís own without me changing any of the options and right after that I need to edit the doc again. Why this is happening? Is there anyway to stop it? Is it a problem with the compatibility? that Mac wonít Microsoft Word or so?

  2. #2
    Samuel Array
    Join Date
    Nov 2012
    Posts
    697

    Re: Letters formatting happens automatically in Microsoft Work in my iMac

    Welcome to the new forum Dear...

    Keep off the letters formatting system in your Microsoft Office.
    If you are not able to do so then please refer to the user manual which is pre-installed in your system where the installed files saves or search on internet to get the appropriate solution.

    Thanks Dear..

  3. #3
    Amitkumar patro Array
    Join Date
    Nov 2012
    Location
    202,classic's Lohit apt,near C.D.R.hospital,3-6-186/2/1&2,hyderguda,Hyderabad-29
    Posts
    54

    Re: Letters formatting happens automatically in Microsoft Work in my iMac

    Dear friend,
    I think you should keep your microsoft office's letter formatting system off.you can also ask the mac protector for the help.But most probably the first option will help you the most.

    thank you.

  4. #4
    samerjeet singh Array
    Join Date
    Nov 2012
    Posts
    570

    Re: Letters formatting happens automatically in Microsoft Work in my iMac

    There is probably error in your microsoft setting. Fist of all open your msworld than click on the option atumatic lette formatting you will see on icon in front of it change it to off than your problem will be solvedbye

+ Reply to Thread