I wanted to install the Adobe Photoshop Lightroom 4 package in my Mac which runs with the Snow Leopard OS and when I try to open it gives the error as “Adobe Photoshop Lightroom 4.pkg cannot be opened”. What should I do for that? How to install it now?