1. #1
    Unregistered

    Macbook Air going to sleep mode automatically

    Whenever I try to work on Macbook Air like opening Safari, Outlook etc applications, it just goes to sleep mode automatically without me changing any option or so. Why this is happening? Is some issue with the hardware or the Snow Leopard OS which is running in my Macbook Air? Kindly provide me the proper information for the same. Thanks.

  2. #2
    ANKUR Array
    Join Date
    Nov 2012
    Location
    KURUKSHETRA
    Posts
    450

    Re: Macbook Air going to sleep mode automatically

    Hello sir,

    I think that there is an option for your problem.There is an option for the sleeping of your device.There is also time limit for the sleeping of the device.
    I think that you have enabled the sleep mode for a particular time period.
    I want that you should have to disable the option for getting rid from your query.

    I am sure that you will definitely get the solution to your query.

    thanks

  3. #3
    lakshmina26 Array
    Join Date
    Nov 2012
    Posts
    97

    Re: Macbook Air going to sleep mode automatically

    First of all take Backup of all your data and simply re-install the Mac OS system, it may nullifies the problem.

    Or turn off the sleep mode.

    These are only the solutions for solving your query..

    Take care...

  4. #4
    Paliyal79 Array
    Join Date
    Dec 2012
    Posts
    88

    Re: Macbook Air going to sleep mode automatically

    Hi friend
    to solve this problem, follow the steps-
    1. There is a time limit for the sleeping mode of the sysyem.hence, firstly turn off the sleep mode.
    2. then, check that the mac is grtting sleep mode or not.
    3. If not then re-install the mac os system.
    Alll the best

  5. #5
    Mac Array
    Join Date
    Dec 2012
    Posts
    684

    Re: Macbook Air going to sleep mode automatically

    ----------------------------------------------------------------------------------------------

    1. This is due to the sleeping time in your Mac is set to little time that's why after
    a little time your Mac goes to sleep mode.

    2. For preventing the sleep mode you can increasing the sleep time else disable the sleep mode.

    3. So navigate the power option and locate the sleep mode where you disable the sleep mode.

    ---------------------------------------------------------------------------------------------------

+ Reply to Thread

Similar Threads

  1. iMac 7 shuts down automatically while on sleep mode
    By Unregistered in forum Mac and OSX
    Replies: 1
    Last Post: 16-03-2013, 06:43 PM
  2. Replies: 3
    Last Post: 23-02-2013, 12:13 AM
  3. Replies: 5
    Last Post: 11-02-2013, 06:31 PM
  4. Dark background on Macbook Pro post sleep mode
    By Unregistered in forum Mac and OSX
    Replies: 0
    Last Post: 10-01-2013, 07:29 PM
  5. Macbook Air wakes up within seconds after setting to Sleep
    By Unregistered in forum Mac and OSX
    Replies: 0
    Last Post: 26-12-2012, 06:50 PM