There should be some way to fix this problem? I just want to install the Mod Loader for using Magic Launcher (Minecraft) but it just fails with many errors. What should I do to install it without any problem? Kindly help.