Reply to Thread

Post a reply to the thread: Language settings changed on its own on iMac G7.1

Your Message

Click here to log in

 

You may choose an icon for your message from this list

Additional Options

  • Will turn www.example.com into [URL]http://www.example.com[/URL].

Topic Review (Newest First)

  • 15-08-2013, 07:28 PM
    saicharan

    Re: Language settings changed on its own on iMac G7.1

    Hello friend,


    I have the solution for your problem just do as i say..............................

    1.This can be the problem of the virus which affected your Mac.

    2.So you install the best antivirus software and then use it.

    3.To resolve this problem though you do not understand.

    4.If you remember open the system preferences and then open Language And Text.

    5.There you change the Language as you want.

    6.But after that also the language is changed the you re-install the Os this will only the problem.

    All the best............................
  • 09-07-2013, 09:25 AM
    arunwillbe1

    Re: Language settings changed on its own on iMac G7.1

    Hi friend,

    It is possible to change the language settings in your own imac g7.For changing the language you need to follow the below instructions

    +++ Instructions to follow to change the language settings in imac g7 :

    1. First of all turn on the imac g7 system.

    2. After turn on locate the apple icon of left side of the screen and open it.

    3. In apple icon again find and tap the system preferences option.

    4. Here locate and open the language option.

    5. Now change the language settings here.

    6. Finally tap the save option to save the changed language settings.


    Thank you.....................
  • 25-06-2013, 01:25 PM
    Mac

    Re: Language settings changed on its own on iMac G7.1

    ------------------------------------------------------------------------------
    Procedure to change the language of your mac system:-

    -> Restart the Mac system and then check the correct language is shown
    on screen or not.

    -> If not then navigate the Apple icon from the screen in your Mac.

    -> Then Select "System Preferences" .

    -> After then locate the language section in to it .

    -> Now click on the "language" labelled and change the English language of
    your Mac system.

    -> Then restart the system.

    -> Now check the display language on screen is English or not.

    ------------------------------------------------------------------------------
  • 26-04-2013, 02:45 PM
    Unregistered

    Language settings changed on its own on iMac G7.1

    On my iMac G7.1, language settings have changed all of a sudden over the screen. It has become very difficult to understand the functioning. I have not changed any settings either. Why is it so, please share a solution.

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •