1. #1
    Unregistered

    No internet connection alert in Macbook Pro

    Facing this issue for a long time now in my Macbook Pro and have tried so many things, still no use. Whenever I try to connect to the Wi-Fi for internet connection, it connects to the network but the time when I try browse for internet it just shows the Alert message as “No Internet connection” but to the same Wi-Fi I am able to connect various other device. What is the issue? My Macbook Pro runs with Mountain Lion OS.

  2. #2
    venki Array
    Join Date
    Feb 2013
    Posts
    152

    Re: No internet connection alert in Macbook Pro

    hello friends..

    to solve the problem:

    @ first of all,go to preferences

    @ click on settings

    @click on notifications

    @enable the option notify when no internet connection is available


    @ save settings

    all the best

  3. #3
    luck Array
    Join Date
    Dec 2012
    Posts
    868

    Re: No internet connection alert in Macbook Pro

    Hello Dear Friend ...

    First of all open the Home page

    Then go to the Settings

    After that tap on the Network Then

    tap on the IP address

    There you need to go to the TCP tab

    Then navigate to the DHCP with the Manual Address to configure Ipv4

    That is it



    ALL THE GOOD LUCK



  4. #4
    ANKUR Array
    Join Date
    Nov 2012
    Location
    KURUKSHETRA
    Posts
    450

    Re: No internet connection alert in Macbook Pro

    Hello sir,

    I think by clearing the cache you will get the solution to your problem.

    SO follow me as follows:::>>>>

    go to the menu.

    Tap on the settings.

    Then tap on the apps.

    There tap on the manage apps.

    there tap on the all apps to select them.

    then clear the cache.

    Thanks..

  5. #5
    saicharan Array
    Join Date
    Nov 2012
    Posts
    1,054

    Re: No internet connection alert in Macbook Pro

    Hello friend,


    I have the solution for your problem just do as i say................

    1.Firstly tap on the 'Apple' menu.

    2.Then you open the 'System Preferences'.

    3.Then you click on the option 'Network settings'.

    4.Then you click on the options 'Notifications'.

    5.Then you enable 'Notify me internet connection always'.

    6.At last you save those changes.

    All the best...........


+ Reply to Thread

Similar Threads

  1. Replies: 0
    Last Post: 21-02-2013, 11:21 PM
  2. Replies: 0
    Last Post: 15-02-2013, 10:15 AM
  3. Connection timeout problem in Macbook Pro
    By Unregistered in forum Mac and OSX
    Replies: 2
    Last Post: 12-02-2013, 03:14 PM
  4. Unable to connect with Wi-Fi connection on Macbook Pro 13
    By Unregistered in forum Mac and OSX
    Replies: 1
    Last Post: 04-02-2013, 02:45 PM
  5. Replies: 0
    Last Post: 26-01-2013, 10:17 PM