1. #1
    Unregistered

    No new application installs successfully on iMac 10,1 with OS X Snow Leopard

    Whenever I try to install the new application on my 27-inch iMac 10,1 (Make Model: Late 2009) running with OS X Snow Leopard, the installation process automatically quits without completely finishing. I have tried with many different applications but the behavior was same.

  2. #2
    Mac Array
    Join Date
    Dec 2012
    Posts
    684

    Re: No new application installs successfully on iMac 10,1 with OS X Snow Leopard

    ---------------------------------------------------------------------------------------------

    Dear, this is only happen when the some system file is missing from the Mac OS.
    And it is only done by repairing the OS or restore to its factory reset.

    So
    follow the below procedure to fix the apps installation issue:

    =) For the factory reset you need to insert the restore DVD into your mac and then restart the machine.

    =) Now go to the “Options” and then select a Destination.

    =) Then select the “Erase and Install” option and then press on “Continue.”

    =) After continuing you select the "Basic Install" option.

    =) It will take time but finally your Mac-book will be restored.

    =) And the restart issue is also remove.


    ---------------------------------------------------------------------------------------------

+ Reply to Thread

Similar Threads

  1. Replies: 2
    Last Post: 23-06-2013, 10:59 AM
  2. Replies: 4
    Last Post: 07-04-2013, 09:41 AM
  3. Snow Leopard installation blocks emails in iMac G5
    By Unregistered in forum Mac and OSX
    Replies: 0
    Last Post: 05-03-2013, 02:17 PM
  4. Replies: 0
    Last Post: 01-02-2013, 07:21 PM
  5. Replies: 0
    Last Post: 25-12-2012, 11:38 PM