I just wanted to install Snow Leopard in my Macbook Pro and now when I try to do I just get the error message as “Can’t copy necessary support files”. What might be the issue behind this? Why I am not able to install Snow Leopard in my Macbook Pro?