1. #1
    Unregistered

    Unable to browse the public folder due to permission error

    I am not able to browse my Public Folder on iMac. It flashes an error message "You don't have permission". Here by Public Folder, I mean drop box. When I right click on the same in the sharing pane, it shows "sharing_permissions.jpg". I am not able to understand its meaning. Can you provide some information?

  2. #2
    Mac Array
    Join Date
    Dec 2012
    Posts
    684

    Re: Unable to browse the public folder due to permission error

    -----------------------------------------------------------------------------

    :: Open the folder.

    :: Click right on mouse and then locate the properties.

    :: After go to the advance option and tap security section.

    :: Then here change the permission.

    :: And apply

    Done

    --------------------------------------------------------------------------

  3. #3
    Samuel Array
    Join Date
    Nov 2012
    Posts
    697

    Re: Unable to browse the public folder due to permission error

    Dear Friend...

    As the message shows, "You don't have permission", it means there is usually a restriction in all the OS to open public folder. Access to public folder is a very simple procedure in which you need to follow a small thing.
    Whenever you click on the public folder for opening it, just see on your left hand side toolbar like this :-



    It means, instead of open it, you have to explore the folder so that you can see what other files and folders are present in the given public folder.
    A part from this, you can also go to toolbar and enable the setting to access public folder like from locked to shared as shown in this picture.

    These are the two methods through which you can access public folder.
    Thank you...

  4. #4
    somas769 Array
    Join Date
    Jan 2013
    Posts
    172

    Re: Unable to browse the public folder due to permission error

    Hello Friend

    First of all you will open the windows Explorer.

    In the left pane, click the gray arrow to the left of libraries.

    After that click the gray arrow to the left of Documents.

    In that select the music pictures or videos to expand the folder list and view the public folders.

    Now you will open the Individual library folders to access the Public folders.


  5. #5
    Mac Array
    Join Date
    Dec 2012
    Posts
    684

    Re: Unable to browse the public folder due to permission error

    -----------------------------------------------------------------

    Steps to follow:


    :: Press right click over the folder.

    :: Select the properties.

    :: Then locate the security.

    :: Edit the permission.

    :: Then press allow.


    -------------------------------------------------------------------

+ Reply to Thread

Similar Threads

  1. Replies: 12
    Last Post: 28-06-2013, 01:26 AM
  2. Replies: 5
    Last Post: 16-06-2013, 12:06 AM
  3. Unable to set permission in Mac Mini HD(Snow Leopard)
    By Unregistered in forum Mac and OSX
    Replies: 6
    Last Post: 02-06-2013, 08:41 PM
  4. Replies: 1
    Last Post: 14-03-2013, 03:17 PM