1. #1
    Unregistered

    Unable to run Shockwave Installer on Mac OS X Snow Leopard

    Whenever I try to run the Shockwave Installer on my snow leopard machine, my machine won't responds and won't proceeds to install the software. And sometimes it returns an error message saying that, To launch shockwave on Snow Leopard, launch safari in 32 bit mode. What should I do now?

  2. #2
    abhijeet2015 Array
    Join Date
    Dec 2012
    Posts
    848

    Re: Unable to run Shockwave Installer on Mac OS X Snow Leopard

    Hi.....................,


    Suggestion ----------->
    * I will prefer you to have the chrome browser first.
    * Download this browser from the Google home page.
    * Now from there download the shock wave.
    * After you download the player you need to install it.
    * Make sure you are the admin user.
    * No other browser should be there in device.
    * Also download using the fast net connection only.
    * You will not face any future problem.
    * Do not download any app from unsafe site or unsafe region.
    * Always update the software to latest one, use fast net connection for this.
    * Visit the security area in device to update the software files.
    * Always recommended using fast net connection for this.
    * Save the device from all kind of virus attack.
    * Have the Quick heal antivirus and update its virus definitions.

    Thanks

+ Reply to Thread

Similar Threads

  1. Replies: 2
    Last Post: 18-09-2013, 08:05 PM
  2. Unable to run Snow Leopard on Mac OS X 10.5.8
    By Unregistered in forum Mac and OSX
    Replies: 6
    Last Post: 14-09-2013, 03:48 PM
  3. Method to run Dropbox 1.4.12 on Mac OS X Snow Leopard?
    By Unregistered in forum Mac and OSX
    Replies: 0
    Last Post: 31-08-2013, 03:58 PM
  4. Replies: 0
    Last Post: 25-08-2013, 07:25 PM
  5. Replies: 0
    Last Post: 25-12-2012, 11:28 PM