1. #1
    Unregistered

    Unable to update my 5 years Old Mac which runs with Leopard OS?

    It’s been 5 years since I am using my Mac and I can say it is really great to use it and now I am just trying to update it to the latest OS. SO whenever I try to do that it says “Software is up to date” but it still running with the Leopard OS. What should I do now? Where is the problem? How can I update it to the latest software version?

  2. #2
    samerjeet singh Array
    Join Date
    Nov 2012
    Posts
    570

    Re: Unable to update my 5 years Old Mac which runs with Leopard OS?

    hello guest
    if you are are unable to update your mac to current os than it may be due to following reasons
    1 virus in your mac
    2 error in os
    follow these steps to solve your problem
    1 get good quality antivirus
    2 update it
    3 delete virus
    4 now format your mac
    5 install new os by disk
    or by data card
    6 than restart it
    now your problem will be solved
    good luck

  3. #3
    Paliyal79 Array
    Join Date
    Dec 2012
    Posts
    88

    Re: Unable to update my 5 years Old Mac which runs with Leopard OS?

    Hi friend
    this problem can be occure because of the virus in the old mac version. To solve this problem, follow these steps-
    1. Firstly download the update version of good quality Antivirus.
    2. Install it.
    3. It takes a few minutes.
    4. Now scan the whole system with antivirus.
    5. Now uninstall the old version of mac.
    6. And download the update version.
    7. Install it.
    8. After that restart the system and run the file.
    Your problem is solve.
    All the best

  4. #4
    saicharan Array
    Join Date
    Nov 2012
    Posts
    1,054

    Re: Unable to update my 5 years Old Mac which runs with Leopard OS?

    Hello friend,


    I have the solution for your problem just do as i say...............

    1.This was the problem of the compatibility.

    2.To update to latest version you need to have the much more better configuration.

    3.May be you might do not have that much.

    4.So when you are checking for updates there are no updates more available.

    5.If that is not your problem then the problem may be with the present OS or virus.

    6.So you try to get the CD of that latest version and then install it.

    All the best.............


  5. #5
    kalyanipro Array
    Join Date
    Dec 2012
    Posts
    273

    Re: Unable to update my 5 years Old Mac which runs with Leopard OS?

    Hi friend,

    The following is the procedure for solving the problem of unable to update your 5 years Old mac which runs with Leopard OS.

    At first you have to do is,the antivirus which is of the good quality is to be downloaded.

    Then the good quality antivirus is to be installed which you have downloaded.

    Now the system is to be scanned with the antivirus.

    After that Mac which is of the Old version is to be removed.

    Then latest version Mac is to be downloaded and installed.

    Now the system is to be restarted.

    Thanks.

+ Reply to Thread

Similar Threads

  1. Unable to install the Snow Leopard OS in my MacBook Pro
    By Unregistered in forum Mac and OSX
    Replies: 11
    Last Post: 11-07-2013, 07:44 AM
  2. Unable to set permission in Mac Mini HD(Snow Leopard)
    By Unregistered in forum Mac and OSX
    Replies: 6
    Last Post: 02-06-2013, 08:41 PM
  3. Unable to use the e-mail schedule feature in Snow Leopard
    By Unregistered in forum Mac and OSX
    Replies: 2
    Last Post: 29-05-2013, 02:34 AM
  4. Is my Mac runs with 32bit or 64bit OS? Steps to find out?
    By Unregistered in forum Mac and OSX
    Replies: 8
    Last Post: 19-01-2013, 11:32 PM
  5. Fonts problem in my Mac OS which runs with 10.4.11 version
    By Unregistered in forum Mac and OSX
    Replies: 5
    Last Post: 14-12-2012, 08:37 PM