1. #1
    Unregistered

    WiFi not connecting automatically after sleep in Macbook Pro

    Right after the Lion OS update I am facing this issue with my Macbook Pro where the the Wi-Fi connection is not getting connected right after the sleep mode. Tried changing some settings but still have the same issue in my Macbook. Can someone tell me what should I do for this problem now? Thanks.

  2. #2
    Support Array
    Join Date
    Oct 2012
    Posts
    434

    Re: WiFi not connecting automatically after sleep in Macbook Pro

    As you have mentioned that you are facing this issue in Lion OS it is been identified from Apple support that there is bug which is causing this issue and a patch is released for the same which should fix the issue just by installing the update.

    Now before doing that you can try restarting your Mac once and check if the problem is resolved as this issue comes up at times when there is a mismatch of sync happening in the background. If that doesn’t help then try to install the update CLICK HERE!!

    Just download the patch to your Macbook Pro and run the installer by following the onscreen instructions once that is done you need to restart your Macbook once and then you can see that the issue getting fixed now that you can see the Wi-Fi getting connected automatically even after the sleep.

  3. #3
    abhijeet2015 Array
    Join Date
    Dec 2012
    Posts
    848

    Re: WiFi not connecting automatically after sleep in Macbook Pro

    Hi...............,

    Make sure that wifi software is in your computer.
    Now you need to reset the proxy address after updating.
    Your current proxy is given by operator.
    After setting the proxy you can access to wifi net.
    Do not forget that you must have created dial up .

    Thanks

  4. #4
    Mac Array
    Join Date
    Dec 2012
    Posts
    684

    Re: WiFi not connecting automatically after sleep in Macbook Pro

    -----------------------------------------------------------------------------------------------------------------------------------

    Friend, I think you avoid the sleep mode because sleep mode disconnect the all connection.


    Steps to disable the sleep mode:


    :: Go to the system preference in to Mac Book.


    :: Once the "system preference" is open then select the “Views” option.


    :: Now under it, select the “Energy Saver” section.


    :: Then unchecked the box in front of sleep mode.


    :: Then restart the Mac system OK.

    :: Now check the WiFi is connecting or not.

    ----------------------------------------------------------------------------------------------------------------------------------

+ Reply to Thread

Similar Threads

  1. Fix for the issues with Wifi Dongle on MacBook Pro?
    By Unregistered in forum Mac and OSX
    Replies: 2
    Last Post: 11-09-2013, 02:12 PM
  2. Connecting Motorola Droid 4 with Macbook Pro
    By Unregistered in forum Mac and OSX
    Replies: 3
    Last Post: 05-06-2013, 12:23 PM
  3. Ethernet Ports automatically disabled on Macbook Pro
    By Unregistered in forum Mac and OSX
    Replies: 0
    Last Post: 16-02-2013, 02:24 AM
  4. Replies: 0
    Last Post: 11-02-2013, 12:31 AM
  5. Issues with WiFi Connection on Macbook Pro Startup
    By Unregistered in forum Mac and OSX
    Replies: 0
    Last Post: 01-02-2013, 08:27 PM