1. #1
    Unregistered

    Words are getting overwritten in Microsoft Word in my Mac instead moving the word accordingly

    Itís really annoying using the Microsoft Word in my Mac where whenever I try to open the Word document and start typing it just goes like the insertion mode where if a word is there and when I try to type before that it just erases and fits the new word instead of adding along with the word. Why this is happening? Can you please tell me what should be done to fix this?

  2. #2
    Support Array
    Join Date
    Oct 2012
    Posts
    434

    Re: Words are getting overwritten in Microsoft Word in my Mac instead moving the word accordingly

    It looks like the problem is with the Overtype method which is available in the Microsoft Word in Mac now all you have to do is to turn of the Overtype method from the Word to make it work as normal. So just make sure you follow the below given steps.

    STEP 1: Go to the Preferences i.e the options in Word which as the Overtype checkbox in the pop-up box of Editing Options.
    STEP 2: Make sure that the “Overtype mode” checkbox is not selected. And select OK from the options.
    STEP 3: You can also setup the toolbar for Overtype mode by selecting the ( ^ ) symbol from the toolbar and choose the option Customize.
    STEP 4: Search for Overtype mode button and drag it the toolbar. Now all you need to do is to click the button to toggle the Overtype mode on or off respectively.
    STEP 5: You can actually use the keyboard shortcut key to toggle the Overtype mode on and off by pressing the key Insert from the keyboard.

    In this way it allows you to switch off the Overtype mode in your Mac, hope it must have helped you, in case if you have any queries just leave it here to get the solution as soon as possible.

  3. #3
    samerjeet singh Array
    Join Date
    Nov 2012
    Posts
    570

    Re: Words are getting overwritten in Microsoft Word in my Mac instead moving the word accordingly

    It may be problem in setting in your microsoft world setting. To set this problem just follow these steps1 open you ms world2 goto its setting3 edit you word writing setting4 change to your font and size and sepration of letter5 than click finish your problem will be solved.

+ Reply to Thread

Similar Threads

  1. Replies: 14
    Last Post: 18-08-2013, 12:18 AM
  2. Replies: 12
    Last Post: 13-08-2013, 03:56 PM
  3. Replies: 31
    Last Post: 30-06-2013, 09:12 PM
  4. What to do if I am not able to print from Mac OS?
    By Unregistered in forum Mac and OSX
    Replies: 32
    Last Post: 19-06-2013, 10:56 AM
  5. Replies: 3
    Last Post: 03-12-2012, 05:39 AM